Mainnet Outage

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 06:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2025 - 05:41 UTC

Identified

The issue has been identified. We are currently coordinating with validators to bring the chain back online
Posted Oct 10, 2025 - 23:15 UTC

Investigating

Block production on dYdX Mainnet has halted. We are currently investigating the issue.
Posted Oct 10, 2025 - 21:53 UTC
This incident affected: dYdX Chain (Protocol), Indexer, and Frontend (dydx.trade).