Orderbook and account retrieval degraded

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 00:17 UTC

Monitoring

We've upgraded caches for the indexer and observe that metrics and failure rates have markedly improved.
We're continuing to investigate to identify the root cause for mitigation and prioritization.
Posted Apr 14, 2025 - 16:59 UTC

Investigating

We're investigating and preparing to upgrade infrastructure components.
Posted Apr 14, 2025 - 16:26 UTC
This incident affected: Indexer and Frontend (dydx.trade).