Performance degraded due to Cloudflare outage

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 17:16 UTC

Monitoring

Cloudflare implemented a fix and we are monitoring the results.
Posted Nov 18, 2025 - 15:12 UTC

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 13:24 UTC

Investigating

Due to outage experience by CloudFlare the dydx.trade and dYdX Indexer are experiencing intermittent performance degradation.

For more information, refer to CloudFlare's status page: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 13:21 UTC
This incident affected: Indexer, Frontend (dydx.trade), and Order Gateway (oegs.dydx.trade).